AMarkets recomienda actualizar sus terminales de comercio MetaTrader 4

Estimados clientes!

Anteriormente hemos anunciado que las versiones antiguas de la terminal de MetaTrader 4 ya no son compatibles.

Después de Julio 1, 2019,  MetaQuotes descontinuara su compatibilidad de todas las terminales de clientes MetaTrader 4 echas menos de 1170. Esto quiere decir que dichas terminales no podrán conectarse a los servidores de comercio de AMarkets. 

Por favor asegúrese que actualice su terminal de comercio MetaTrader 4 a las versiones más recientes.